Installing Microsoft Office Professional Plus 2010 …


It did take some time to download Microsoft Office Professional Plus 2010 but nevertheless, it got downloaded. The download was good enough to fit into one CD, a little less than 700 MB. So I started the process on a Dell Optiplex with 2 GB of RAM and 1.86 GHz C2D processor. Operating system was Windows 7 Ultimate edition.

Installation started pretty smoothly and then when it crossed a little more than half way, boom an error message is thrown at me. Here is what it stated:

“Microsoft Office Professional Plus 2010 encounterd an error during setup.

Error 1935. An error occured during the installation of assembly component
{9DA4DC8A-9731-8BD5-FC17CA6848AD}. HRESULT: 0x800736B3.”

┬áStrange but true. Who would expect an error in early stage of a product – specifically to do with the installation. After scratching my head for a while, I thought of uninstalling the only application that I had on my machine – my antivirus. Firewall was switched off anyway. The antivirus that was installed on this machine was Panda Cloud Antivirus (I believe Beta3). AFter switching off the antivirus, I ran the setup again, well, it works.

Strangely though, the installation is bit slow with Office 2010. It does take a while to get it installed. After the installation, I bring the antivirus back online and no problems. Both the applications are now working without any issue. This made me think that will the same error happen with Microsoft Security Essentials (MSE), which is installed on my laptop. So, I make an attempt to install Office 2010 on the laptop and it gets installed without any problems…

Now the question is that is Microsoft randomly trying to force users to move to MSE. I hope not…

About these ads

23 comments on “Installing Microsoft Office Professional Plus 2010 …

  1. First,my english is not good..

    I have faced the same problem with u..
    Then,I switched off my antivirus and I ran the setup again and keep have the same problem that you have..
    Please help me..

    My Specs:

    4Gb Ram
    Windows 7 Ultimate 32 Bit
    ATI Radeon HD 4870
    500 GB Western Digital Green

  2. Pingback: My Blog – 2010 in review « Achugh's Blog

  3. finally i got the solution to the problem in installing ms office 2010 encountered an error during setup

    to install ms office 2010 witout any error just change your system tim to 6 february 2010 and your office will be installed this is my promise

  4. Pingback: Toronto Computer Repair

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s